Production Webapp is down
Incident Report for Uberall
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 02:07 CET
Investigating
Synthetics check for the Webapp failed
Posted Jan 06, 2025 - 02:06 CET
This incident affected: Web Application.