API performance degradation

Incident Report for Uberall

Resolved

The issue was fully resolved at 13:30 CET.
Posted Jan 27, 2026 - 17:51 CET

Investigating

We're experiencing elevated API latency. We're taking steps to mitigate the situation and we will continue to monitor the situation
Posted Jan 27, 2026 - 11:47 CET
This incident affected: API, Web Application, and Store Locator.