Production Webapp is down

Incident Report for Uberall

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 08:06 CEST

Investigating

Synthetics check for the Webapp failed
Posted Mar 31, 2025 - 08:05 CEST
This incident affected: Web Application.