Production Webapp is down

Incident Report for Uberall

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:30 CET

Investigating

Synthetics check for the Webapp failed
Posted Mar 24, 2025 - 10:27 CET
This incident affected: Web Application.