Production API is down

Incident Report for Uberall

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 11:47 CEST

Investigating

The API is not responding successfully to the healthcheck
Posted Aug 01, 2025 - 11:44 CEST
This incident affected: API and Web Application.